WatchGuard第一时间发布WPA和WPA2漏洞补丁

2017年10月16日,国际互联网网络安全联盟(ICASI)发布一份声明,提醒业界有关WPA和WPA2的一系列漏洞。这些漏洞处于协议级别,影响了无线基础设施设备和无线客户端中大量的供应商和行业实施的标准。

由于此次漏洞影响范围极大,WatchGuard的Wi-Fi接入点和支持Wi-Fi的设备也在这些漏洞的影响范围内。此次安全漏洞意味着,对于易受攻击的客户端和AP,WPA和WPA2加密的Wi-Fi流量将不再具有安全行。Wi-Fi数据流包括密码和个人数据,在用户不知情的情况下会被拦截,解密和修改。

WatchGuard作为全球领先安全厂商,以及ICASI合作伙伴之一,是首先发布此次漏洞补丁的厂商之一。为解决此次漏洞带来的潜在威胁,WatchGuard将提供针对 Fireware, WatchGuard AP以及WatchGuard Wi-Fi Cloud的升级补丁,以下是补丁升级时间:

2017年10月15日:

• AP120, 320, 322, 420: 版本 8.3.0-657;

2017年10月30日:

• Fireware: 版本 12.0.1

• AP:

AP300: 版本 2.0.0.9

AP100, 102, 200: 版本 1.2.9.14

AP120, 320, 322, 420: 版本 8.3.0-657, 非Cloud模式 (GWC模式)

 

是否有其他疑问?拨打热线咨询:0755-88878587;13530036063。


wechat

上一篇:

下一篇:

相关新闻

联系我们

135-3003-6063

在线咨询:点击这里给我发消息

邮件:vip@watchguard.club

工作时间:周一至周五,9:30-17:30,节假日休息

QR code